Back to overview
Downtime

BrandBowl is unavailable

Oct 20 at 09:43am CEST
Affected services
API
BrandBowl App
brandin.gg
Assets & CDN

Resolved
Oct 20 at 12:09pm CEST

This incident has been resolved.

Updated
Oct 20 at 12:03pm CEST

A fix has been implemented, and we are monitoring recovery.

Updated
Oct 20 at 11:34am CEST

We continue to be impacted by the AWS incident. Engineers are currently investigating options for restoring service despite the AWS incident.

Created
Oct 20 at 09:43am CEST

We are aware that one of our upstream providers is experiencing issues. We are continuing to investigate.